설문조사
PostgreSQL/PPAS 관련 듣고 싶은 교육은


총 게시물 187건, 최근 0 건
   

DBlink extension에 질문있습니다.

글쓴이 : 중엔 날짜 : 2023-02-07 (화) 17:45 조회 : 952
제목과 같이 postgres extension DBlink를 사용하여 maria DB랑 연결하고싶은데
링크를 참조해서 해보려했지만 실패를 했습니다..
다른 방법이 있을까요?
** 실패한 이유는 디비 서버에 postgresql 버젼이 3개가 있는데 기본으로 잡는 버젼이 9버젼이라 버젼이 안맞아 그런 것 같습니다. 버전 바꾸는 방법이라도 알려주시면 감사하겠습니다!

PostgresDBA 2023-02-08 (수) 10:19
https://www.postgresql.org/docs/current/libpq-envars.html

pg 관련 환경변수를 os .bash_profile 등에 적용하면
특정 버전선택이 가능합니다.
댓글주소
   

postgresdba.com