설문조사
PostgreSQL/PPAS 관련 듣고 싶은 교육은


총 게시물 156건, 최근 0 건
   

'ApplicationName not supported' 문제점 확인 요청드립니다.(버전 1.6.3)

글쓴이 : 배액 날짜 : 2014-01-27 (월) 14:46 조회 : 4234
다운받아서 할려니
User name
Password
Host, port까지 입력 후 Databases 버튼을 누르니 Get Databases Error가 발생합니다.
'ApplicationName not supported'
어떻게 해야하나요?기존 Postgresql은 'pgAdmin ⅲ'사용 하였습니다.
[출처] PostgresDBA - http://www.postgresdba.com/bbs/board.php?bo_table=C04&wr_id=4#c_11

PostgresDBA 2014-01-27 (월) 14:53
접속 PostgreSQlL 사용버전을 알려주세요
댓글주소
     
     
빽스 2014-01-27 (월) 15:18
버전 1.6.3입니다.
댓글주소
PostgresDBA 2014-01-27 (월) 15:26
PostgreSQL 1.6.3 ??? 은 없습니다. 

select version();

명령결과알려주세요
댓글주소
     
     
빽스 2014-01-27 (월) 15:59
PostgreSql 8.4.18 on x86 64-redhat linux-gnu, compiled by GCC gcc (GCC) 4.4.7 20120313 (Red Hat 4.4.47-3), 64-bit
댓글주소
          
          
PostgresDBA 2014-01-27 (월) 16:07
9.2부터 추가된 기능을 사용하는 부분이 있어
아쉽게도 PgExplainer 는 PostgreSQL 9.2 부터 쓸수 있습니다.
댓글주소
               
               
빽스 2014-01-27 (월) 16:26
소중한 답변 감사합니다.
댓글주소
   

postgresdba.com